These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Can PodHD (500) read older pod files?
by drakejohnson on 2012-02-08 16:36:50

So far in my experience, Ive only been able to get my 500 to read HD500 patches. I would be really surprised if there is no backwards compatibility with these tone files.  Please advise.



Re: Can PodHD (500) read older pod files?
by phil_m on 2012-02-08 16:50:36

There's no backward compatibility. The HD series is an entirely new platform.



Re: Can PodHD (500) read older pod files?
by gregr on 2012-02-08 16:52:53

You can't load patches from previous Pod generations.  Have a look at this discussion about loading HD300 and HD400 patches on an HD500:

http://line6.com/support/message/191272#191272">http://line6.com/support/message/191272#191272">http://line6.com/support/message/191272#191272



Re: Can PodHD (500) read older pod files?
by Line6Don on 2012-02-24 14:48:08

phil_m's answer above is correct. I have marked the answer that is correct for your question, please help out the community by marking other suggestions that were helpful to you as "Helpful Answer".

If you still have questions or are still experiencing an issue please start a new thread and mark the discussion as a question. To do so you can follow the link below and Ask a Question:

http://line6.com/support/community/support/

For more information about using the Online Technical Support System please review our FAQ at the link below:

http://line6.com/support/docs/DOC-1451

Thanks!




The information above may not be current, and you should direct questions to the current forum or review the manual.